【重要なお知らせ】My AhnLabでパスワードの形式が異なるとのメッセージが表示され、ログインができない件について
2025/6/16
お客様各位
平素よりアンラボ製品をご愛用いただきまして、誠にありがとうございます。
2025年6月11日以降、My AhnLab バージョンアップデートにより、
一部のお客様において My AhnLabログイン時に「パスワードの形式が異なるとのメッセージが表示され、ログインができない」事象が発生しております。
1.発生日時
2025年6月11日(水)から継続中
2.対象サービスと影響
・対象サービス:My AhnLab
3.原因
今回のアップデートでセキュリティ強化のため、下記のようにパスワード設定条件が変更されました。
変更前:英数字8桁以上
変更後:英数字8桁以上、同じ数字(例:000)が3桁以上連続しないこと
4.解決策
ログイン・会員登録時に「パスワードの形式が正しくありません。(英数字8桁以上)」と表示される場合は、下記のようにパスワードを設定してください。
・ログインができない場合
My AhnLab > ログイン >「パスワード変更」をクリックし、パスワードを変更
※パスワードを変更する場合は、下記を参考にして設定を行ってください。
英数字8桁以上、同じ数字(例:000)が3桁以上連続しないこと
・会員登録ができない場合
※パスワードを変更する場合は、下記を参考にして設定を行ってください。
英数字8桁以上、同じ数字(例:000)が3桁以上連続しないこと
お客さまには、大変ご迷惑をおかけしておりますことをお詫び申し上げます。
何卒よろしくお願い申し上げます。